TGM1 data

Thread in 'Discussion' started by LOst, 7 Feb 2008.

  1. This happened to me too. This was talked about in the Discord a couple weeks ago.
    I'm not sure you have the same problem as me, but I'm gonna throw my 2 cents based on my experience just in case.
    After changing atej_04.2h mame complained about files missing. I did launch it from commandline to skip the checksum check, so this was files missing issue for sure, not checksum.
    Looks like, if mame detects the checksum is wrong it tries an older version of the romset? By looking at the output I saw it was looking for another filename: "atej-04" and NOT "atej_04.2h". I confirmed this behavior is consistent: by changing one bit of any file MAME expected a different filename.

    So I renamed the file to atej-04 and MAME started complaining about all the other files. After renaming those too, it worked.
    I changed these: atej_04.2h ate_02.2e ate-01m.3a ate-05m.3h ate-06m.4h
    To these: atej-04 ate-02 ate-01 ate-05 ate-06
    ...And now it works. don't ask
    also make sure you have coh-3002c.353 in/from
    Kitaru likes this.

Share This Page