I had to change the restrictor on my VSHG.

Thread in 'Hardware' started by lee n, 7 Mar 2008.

  1. I know this is an old topic, but I wasn't sure this had been answered for Texmaster. It is possible to only get 4 way input with Texmaster; I just set it up tonight to practice for the TGM3 machine coming soon to my neck of the woods. What you have to do is the following:

    1. Open texmaster2009.ini.
    2. Change key_type_pl1 to something other than 1 (I used 0) since JoyToKey seems to have a problem with the semicolon.
    3. Change player1_povhat and player1_axis to 1. I think this disables the built-in support? Well, it did for me, anyways.
    4. Change player1_keyA-D to a number above however many buttons your joystick has to disable button input.
    5. Create a new configuration in JoyToKey.
    6. Change to the "Others" tab.
    7. Check "Handle diagonal input as special case".
    8. Change back to the "Joysticks" tab and map the four directions and the buttons to the correct keys for Texmaster.

    If anyone knows an easier way, let me know. This should work for pretty much any game, for that matter.

Share This Page